Forum ELVIKOM

Forum ELVIKOM

Forum poświęcone profesjonalnym naprawom sprzętu komputerowego

English  Polski  Русский 
Slot zarezerwowany Wolny slot Wolny slot Wolny slot Wolny slot

Strefa czasowa: UTC + 1






 Strona 1 z 1 [ Posty: 19 ] 
Autor Wiadomość
 #1   Tytuł: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 14:18 
Witam,
Proszę o pomoc w diagnozie. Posiadam 3 identyczne płyty JV50-PU i w każdej za nich jest taki sam objaw, teoretycznie zachowują się normalnie po podłączeniu zasilania, pobór prądu 26mA. Po włączeniu, grzeją się CPU oraz NB do temperatury roboczej -tak mi się wydaje. Można by przypuszczać że uszkodzenie 216-0674026 ale po podgrzaniu testowym obraz się nie pojawia. Kupiłem nowy NB, zamontowałem do jednej z uszkodzonych płyt ale obraz się nie pojawia. Przekulkowałem układ i zamontowałem do drugiej płyty ale to samo, nie wiem czy jest sens kulkować i przekładać do trzeciej płyty. Biosu nie programowałem bo na razie nie mam i nie bardzo wierzę że to jego wina. Co o tym sądzicie koledzy?



 
 
 Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 14:18 
 
 
 
 #2   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 14:22 
Jaki prąd po włączeniu płyty?
Jeśli masz tester socketu sprawdź co pokaże.
BIOS warto przeprogramować.



 
 
 #3   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 14:39 
Niestety nie mam testera, poszukam biosu a prąd pobierany po włączeniu to około 1.5A



 
 
 #4   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 14:48 
Sprawdź baterię RTC.




_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej
 
 
 #5   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 15:07 
Baterie w normie ale dla pewności dałem nową, też bez zmian.. przeprogramowałem też bios ale nie pomogło.

Dziwne rzeczy się dzieją - płyta wystartowała ale jak przełożyłem moduł pamięci do górnego slotu, w dolnym nie startuje, coś nie tak z NB?



 
 
 #6   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 17:02 
HotIce napisał(a):
płyta wystartowała ale jak przełożyłem moduł pamięci do górnego slotu, w dolnym nie startuje, coś nie tak z NB?

Tak wygląda, że dalej jest problem z północą, ewentualnie brak połączeń w gnieździe RAM, tester socketu i tester gniazd RAM bardzo by się tutaj przydały.
Poza tym mosty południowe AMD również należą do awaryjnych.



 
 
 #7   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 17:06 
HotIce napisał(a):
Dziwne rzeczy się dzieją - płyta wystartowała ale jak przełożyłem moduł pamięci do górnego slotu, w dolnym nie startuje, coś nie tak z NB?
- prawdopodobnie problem z socketem - zrób reflow. W tej platformie kontroler RAMu jest w procesorze - też do podstawienia.



 
 
 #8   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 18:05 
Przelutowałem gniazdo, podmieniałem jeszcze dwa takie procesory i w każdym przypadku to samo - działa tylko z pamięcią w górnym slocie. Może bios nie jest do końca pewny? Znalazłem go tu http://www.xxxxxxxxxxx.yy



 
 
 #9   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 18:15 
HotIce napisał(a):
Może ten bios nie jest do końca pewny?

W takim przypadku to nie jest wina biosu, ale możesz oczywiście przeprogramować.
Czy na tamtych dwóch innych płytach podgrzewałeś most południowy?



 
 
 #10   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 18:46 
W tamtych podgrzewałem też, a przed chwilą zrobiłem reflow mostu południowego w płycie z którą walczę ale nic nowego się nie dzieje...



 
 
 #11   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 18:57 
W tej, z którą walczysz to południe jest dobre, problem jest z północą lub połączeniami na płycie.
Przed lutowaniem układu dobrze wysuszyłeś płytę?
Może być niewielkie spuchnięcie laminatu niewidoczne gołym okiem, jak puści przelotka pod układem to ciężko to wykryć.
Wtedy naprawdę pomocne są testery.
Czy oryginalne NB reagowały na podgrzanie, pojawił się obraz?
Podmieniałeś procesor?



 
 
 #12   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 18:59 
Wszystkie mostki były podgrzewane i żadna płyta po tym zabiegu nie dawała obrazu, procesory też były podmieniane



 
 
 #13   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 19:12 
Układy, które mają fabryczny klej najczęściej reagują na podgrzanie.
Może układy były wcześniej wygrzewane i teraz całkiem padły, przecież ta jedna płyta z nowym układem odpala, chociaż tylko na jednej pamięci.
Obejrzyj dokładnie to gniazdo pamięci, które nie działa.
Jeśli chodzi o tamte płyty, to może brakuje jakiegoś napięcia na płycie, sprawdziłeś wszystkie?
Jaka rezystancja na tym największym kondensatorze na NB?



 
 
 #14   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 19:12 
HotIce napisał(a):
działa tylko z pamięcią w górnym slocie
- więc to nie jest wina NB.
Problem może leżeć w samym sockecie, gnieździe RAM, połączeniach.



 
 
 #15   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 21:11 
zrobiłem jeszcze roflow NB, o dziwo dolne gniazdo zaczęło działać, dołożyłem drugi moduł i też działa, włączyłem kilka razy płytę - wszystko ok. Złożyłem laptopa, włączam, obraz się pojawił ale po chwili pojawiły się trzy szerokie niebieskie pasy pionowe, migające, po ponownym włączeniu nie pojawił się obraz ale po wyjęciu dolnego modułu działa jak wcześniej. Uruchomiłem system, wykonałem aktualizację bios - wszystko bez zmian. Wygląda na to że to jednak wina NB, ciekawi mnie tylko czy przysłali mi wadliwy czy coś się stało podczas lutowania?...



 
 
 #16   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 21:14 
HotIce napisał(a):
czy coś się stało podczas lutowania
- podgrzałeś płytę i socket chwilowo zadziałał prawidłowo. Albo gniazdo RAMu.

Rozbierałeś socket do reflow?
Przelutowałeś i wyczyściłeś gniazdo RAMu?



 
 
 #17   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 21:56 
Cytuj:
Rozbierałeś socket do reflow?
Przelutowałeś i wyczyściłeś gniazdo RAMu?


Gniazdo RAM przelutowane lutownicą grotową, dokładnie wyczyszczone a socketu procesora nie lutowałem i nawet nie wiem jak najlepiej to zrobić, czy zdejmować górną obudowę?



 
 
 #18   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 11 listopada 2017, 22:01 
Zdejmujesz górną część socketu - jeśli nie robiłeś tego jeszcze poćwicz na złomach - hp-pavilon-7-plyta-daut1amb6e1-post-code-17-t15910.html#p65402
Potem reflow z małą ilością fluxu (aby nie zalać blaszek) i składasz socket.



 
 
 #19   Tytuł: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 17 listopada 2017, 11:58 
Cytuj:
Jeśli chodzi o tamte płyty, to może brakuje jakiegoś napięcia na płycie, sprawdziłeś wszystkie?
Jaka rezystancja na tym największym kondensatorze na NB?

Przepraszam kolego Type5, nie zauważyłem Twojego postu i nie odpowiedziałem a sytuacja teraz wygląda tak że po wykonaniu reflow podstawki procesora, przy pierwszym włączeniu znowu zadziałało jak poprzednio czyli tylko z modułem na górze. Następnie kilkanaście razy pokręciłem zamkiem cpu oraz przeczyściłem gniazdo RAM sprężarką i coś pomogło bo działa na dwa moduły, był włączany kilka razy przez kilka godzin i na razie jest dobrze, więc chyba problem rozwiązany. Wydaje mi się że najbardziej prawdopodobny był problem z brakiem styku
podstawki cpu w lutowaniu do płyty głównej.



 
 
 Tytuł: Re: Re: ACER 5536 płyta JV50-PU - po włączeniu czarny ekran.
PostNapisane: 17 listopada 2017, 11:58 
 
 
 
Wyświetl posty nie starsze niż:  Sortuj wg  

Strefa czasowa: UTC + 1

 Strona 1 z 1 [ Posty: 19 ]    
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
Acer 5536 Płyta JV50-PU wyrwane pady  [ROZWIĄZANY]
laptop Acer Aspire 5740G płyta JV50-CP nie uruchamia się
Toshiba L500D czarny ekran.
ASUS F5SL czarny ekran  [ROZWIĄZANY]
Samsung 700z5a - włącza się, czarny ekran
Leno z570 włącza się, czarny ekran