Strona 1 z 1 [ Posty: 4 ] 
Autor Wiadomość
PostNapisane: 25 listopada 2010, 14:02 
Witam,
Problem jak w opisie. Laptop posiada diode led przy gniezdzie zasilacza.
Dioda na chwile zapala sie na 2 sek po czym gasnie.
Nie laduje baterii, wymienilem dwukrotnie uklad od zasilania baterii ISL 6251.
Bez zmian. Przetwornice 3,3 i 5 V dzialaja. Nie bardzo wiem czego juz sie czepic.
Moze ktos pomoze?


 
 
 Tytuł: Re: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 25 listopada 2010, 14:02 
 Mężczyzna
PostNapisane: 25 listopada 2010, 14:47 
Użytkownik VIP
Avatar użytkownika
Did you measure resistanses on all coils to the ground on the mainboard? Please post here the results!


Offline
 
 
 Mężczyzna
PostNapisane: 25 listopada 2010, 15:36 
Administrator
Avatar użytkownika
surow - czytałeś zawartość działu Szkolenia?



_________________
Jeśli skorzystałeś z mojej pomocy na Forum, możesz w ramach podziękowania wspomóc jego rozwój.
Kliknij tutaj, aby dowiedzieć się więcej.
Offline
 
 
PostNapisane: 8 grudnia 2010, 16:48 
Ok naprawiony, uszkodzony I/O kontroler podawal zly sygnal na ISL6251


 
 
 Tytuł: Re: Re: Compaq CQ71 nie wlacza sie, nie laduje
PostNapisane: 8 grudnia 2010, 16:48 
Wyświetl posty nie starsze niż:  Sortuj wg  

 Strona 1 z 1 [ Posty: 4 ]    
Nie możesz rozpoczynać nowych wątków
Nie możesz odpowiadać w wątkach
Nie możesz edytować swoich postów
Nie możesz usuwać swoich postów
Nie możesz dodawać załączników
 Podobne tematy 
DV9000 nie wlacza sie, diody nie swieca, nie laduje baterii   [SOLVED]  
Compaq CQ71 na płycie OP6 rev D nie startuje   [SOLVED]  
XBOX 360 slim nie wlacza sie po wymianie HANA
HP Compaq CQ71 wyłącza się po 1-2 sekundzie   [SOLVED]  
Compaq 8710p (la-3331p) - nie ładuje baterii i nie uruchamia się
Compaq cq71 prośba o identyfikację elementu.   [SOLVED]  


cron

statystyka